18 november 2017
Dutch CMS
Handleidingen

Met Dutch CMS 2.0

Nog makkelijker een mooie website !
Gemoderniseerd template design
Achtergrondafbeeldingen invoegen
Uitgebreid Contactformulier !
En meer.....

 
 
 
 
 
De Installatie van Dutch CMS 1. Systeemvereisten 11 februari 2009

Informatie over de systeemvereisten om Dutch CMS te kunnen draaien.

Provider met PHP (5 of hoger) en MySQL

Webruimte waar je PHP tot je beschikking hebt in combinatie met een MySQL database en als het kan phpMyAdmin om je database te beheren.

PHP 5+

Dutch CMS beschikt over verschillende ingebouwde plugins. Een of meer daarvan zijn geprogrammeerd om te draaien vanaf PHP 5. Vraag of kijk dus bij je hostingprovider welke PHP versie er gedraaid wordt. Als het PHP 4 is vraag dat of ze willen updraden naar PHP 5 want PHP 4 is sterk verouderd. Bij sommige providers heb je via een beheerpagina nog de keuze om te switchen tussen PHP 4 en PHP 5. Voor de meesten zal er dus geen probleem zijn want de meeste hostingproviders zijn inmiddels wel overgeschakeld op PHP 5.

Enige kennis van webdesign en CSS*

Voor het aanpassen van de CSS om je site vorm te geven qua kleuren en layout naar je eigen wensen.

Software

Een FTP programma
Een tekst editor met bij voorkeur syntax highlighting.

Bij Aanbevolen Software vind je links naar FileZilla en PSPad. Beide van harte aanbevolen en nog gratis ook.

That's all folks !

*Attentie
Dit zijn uiteraard vereisten voor diegene die het CMS installeert. Als je het daarna overdraagt aan een beheerder heeft die die kennis natuurlijk niet nodig juist want daar is het nu juist een CMS voor. Die hoeft alleen maar in te loggen en kan z'n site gaan bouwen.

Powered by Dutch CMS v2.0 XHTML Strict

Bezoek ook de Webdesign website van Dutch CMS